Issues Creating Workspaces

Incident Report for ClickFunnels

Resolved

The workspace creation issue has been resolved.
Posted Jul 30, 2025 - 02:34 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 30, 2025 - 02:24 MDT

Identified

We have identified the issue and are working on implementing the fix.
Posted Jul 30, 2025 - 02:04 MDT

Update

We are continuing to investigate an issue with creating new workspaces.
Posted Jul 30, 2025 - 01:37 MDT

Investigating

We are currently investigating an issue with creating new workspaces.
Posted Jul 30, 2025 - 01:17 MDT
This incident affected: Background Jobs.