CF2 Application Loading Issues
Incident Report for Clickfunnels 2.0
Resolved
Things have remained stable. While out team continues to monitor we are confident things will continue to work smoothly and are marking this issue as resolved.
Posted Nov 28, 2023 - 10:47 MST
Monitoring
Things are now back up and working. Both the app and user pages are fully functional. Things may be a bit slow and everything catches up, however no data was lost.

We will continue to monitor the situation closely.
Posted Nov 28, 2023 - 08:22 MST
Identified
We have identified that some user pages are also affected.
We have also identified where the issue is. We our team is attempting various methods to address it.

We will continue to post regular updates as this effort progresses.
Posted Nov 28, 2023 - 08:01 MST
Investigating
We are currently investigating a issue where in App pages are failing to load.
User pages remain unaffected.

We are working to identify the root cause & will post updates as things progress.
Posted Nov 28, 2023 - 07:34 MST
This incident affected: Funnels.