Long delay in new account creation
Incident Report for Clickfunnels 2.0
Resolved
The issue has been resolved and the backlog has been cleared.
Posted Mar 15, 2023 - 03:51 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 14, 2023 - 20:09 MDT
Update
Upstream service provider identified the problem in their internal networking systems that triggered the issue and made changes to configuration and deployments to address the issue.
Posted Mar 14, 2023 - 19:55 MDT
Update
We are currently experiencing longer than normal delay in account creation due to downtime in an upstream service provider.
Posted Mar 14, 2023 - 18:00 MDT
Update
We have identified the root cause and have taken steps to address it.
All accounts will eventually be created. We are continuing to monitor the situation as we work threw the backlog and expect the account creation process to be back to normal within a few hours.
Posted Mar 14, 2023 - 13:00 MDT
Identified
We are currently experiencing a long delay in new account creation.
Posted Mar 14, 2023 - 06:00 MDT
This incident affected: Dashboards, Payments Processor, and Background Jobs.