Upstream Service Provider issues
Incident Report for Clickfunnels 2.0
Resolved
This incident has been resolved.
Posted Jan 04, 2023 - 03:57 MST
Update
We are continuing to monitor for any further issues.
Posted Jan 03, 2023 - 16:04 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 03, 2023 - 16:04 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 03, 2023 - 15:47 MST
Update
We are experiencing a domain outage and are currently working to resolve it with our domain provider. We do not have an ETA at this time, but are working on a resolution to be back up and running ASAP.
Posted Jan 03, 2023 - 14:35 MST
Update
We are continuing to investigate this issue.
Posted Jan 03, 2023 - 12:33 MST
Investigating
We are currently seeing issues with one of our upstream service providers. This may result in an elevated errors when accessing the ClickFunnels application.
Posted Jan 03, 2023 - 12:13 MST
This incident affected: Dashboards, Funnels, and Events Processor.