Intermittent issues with support documentation portal

Incident Report for ClickFunnels

Resolved

The issue has been resolved all articles are reliably avalible.
Posted 2 months ago. Mar 18, 2025 - 08:47 MDT

Identified

We have identified a issue where our support documentation is not loading for some users. We have identified the root cause as being with a 3rd party provider who hosts these articles. They are working to address the issue.
Posted 2 months ago. Mar 18, 2025 - 06:43 MDT