Unable to Checkout
Incident Report for Clickfunnels 2.0
Resolved
This incident has been resolved.
Posted Nov 20, 2024 - 03:04 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2024 - 02:31 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 20, 2024 - 02:22 MST
Update
We are investigating with a downstream provider on the checkout steps unable to load.
Posted Nov 20, 2024 - 02:05 MST
Update
We are investigating with a downstream provider on the checkout steps unable to load.
Posted Nov 20, 2024 - 01:46 MST
Update
We are continuing to investigate this issue.
Posted Nov 20, 2024 - 01:06 MST
Update
We continue to investigate the issue with checkout steps unable to load.
Posted Nov 20, 2024 - 00:44 MST
Update
We are continuing to investigate this issue.
Posted Nov 20, 2024 - 00:27 MST
Investigating
We are currently investigating an issue with checkout steps unable to load.
Posted Nov 19, 2024 - 23:45 MST
This incident affected: Payments Processor.