Checkout Payment Form

Incident Report for ClickFunnels

Resolved

The issue was resolved by our downstream payments provider.
Posted Feb 09, 2026 - 06:01 MST

Investigating

We are investigating an issue with payment forms not loading on checkout pages.
Posted Feb 09, 2026 - 05:47 MST
This incident affected: Payments Processor.