Upstream Service Provider Issue
Incident Report for Clickfunnels 2.0
Resolved
The Upstream Service Provider has come back online. There was no impact to our system.
Posted Feb 27, 2024 - 08:13 MST
Monitoring
We've identified an issue with an upstream service provider.

It is having no impact on our services at the moment. We will continue Monitoring.
Posted Feb 27, 2024 - 07:37 MST