Sign In are disable
Incident Report for Clickfunnels 2.0
Resolved
During a scheduled task, sign ups and sign in were disabled by mistake.
Funnels and payments processor were not affected during the event
Posted Oct 22, 2022 - 07:13 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 22, 2022 - 07:00 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 22, 2022 - 06:56 MDT
Investigating
We are currently investigating this issue.
Posted Oct 22, 2022 - 06:55 MDT
This incident affected: Dashboards.