Errors Accessing Workspaces

Incident Report for ClickFunnels

Resolved

This incident has been resoloved.
Posted 3 months ago. Feb 13, 2025 - 17:55 MST

Monitoring

The fix has been implemented and we are monitoring the issue.
Posted 3 months ago. Feb 13, 2025 - 17:52 MST

Identified

We have identified the issue and are working to implement the fix.
Posted 3 months ago. Feb 13, 2025 - 17:51 MST

Investigating

We are currently investigating an issue accessing workspaces.
Posted 3 months ago. Feb 13, 2025 - 17:36 MST
This incident affected: Funnels.