Upstream Sercvice Provider
Incident Report for Clickfunnels 2.0
Resolved
This incident has been resolved.
Posted Nov 02, 2023 - 20:13 MDT
Update
Our Upstream service provider is still experiencing issues, however their status is recovering. We continue to monitor.
Posted Nov 02, 2023 - 20:10 MDT
Update
The issue that our upstream service provider is experiencing is currently worsening as they troubleshoot it. "Clearing caches" is currently an issue. The symptoms you will see with this is previews will not reflect latest changes.
Posted Nov 02, 2023 - 11:27 MDT
Identified
We are currently experiencing issues with an upstream service provider.

Registration of domains within clickfunnels may be degraded.
Posted Nov 02, 2023 - 10:11 MDT
This incident affected: Funnels.