Upstream Service Provider
Incident Report for Clickfunnels 2.0
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 15:56 MDT
Update
We are continuing to monitor for any further issues.
Posted Jun 13, 2023 - 14:10 MDT
Monitoring
An upstream service provider is currently having issues. We are monitoring the solution. You may experience degraded results in logging in and asset uploads.
Posted Jun 13, 2023 - 13:29 MDT
This incident affected: Dashboards, Emails, Workflows, Payments Processor, Events Processor, and Background Jobs.