Checkout Form Fails to Load

Incident Report for ClickFunnels

Resolved

This incident has been resolved.
Posted Feb 09, 2026 - 09:52 MST

Update

We are continuing to monitor for any further issues.
Posted Feb 09, 2026 - 09:46 MST

Monitoring

We are in contact with a downstream provider that has a change their script that is causing issues with our checkout pages.
Posted Feb 09, 2026 - 09:46 MST

Update

We are continuing to work on a fix for this issue.
Posted Feb 09, 2026 - 09:26 MST

Identified

We have a identified an issue on our checkout and working to resolve this issue.
Posted Feb 09, 2026 - 09:26 MST

Investigating

We are currently investigating this issue.
Posted Feb 09, 2026 - 08:58 MST
This incident affected: Payments Processor.